Top > Vine6 > perl-Archive-Zip

*CPANでArchive::Zipがインストールできない [#j2001e0a]

 cpan
 install Archive::Zip
こうしてもエラーでインストールできない。。。。

ただ単にapt-getでインストールすれば良いだけのことだった。。。orz

 apt-get install perl-Archive-Zip

今更こんな事をやった理由がAmavisdで最近になって起動しなくなっていたので調べたところ
モジュールがだいぶ古かったようだった。

cpanでupgradeしていろいろ新しくしたのだけど、どうしてもArchive::Zipだけうまくいかなかった。
このご時世でも非常にこの情報が少なかったので念のためメモ。
誰かのお役に立てれば幸いです。。。^^

    ホーム 一覧 単語検索 最終更新 バックアップ リンク元   ヘルプ   最終更新のRSS